not able to store images in NAS storage


I am trying to store images of orthanc in NAS storage which is already mounted with my linux machine. I am getting below error message while restarting the orthanc service.

systemctl status orthanc
● orthanc.service - LSB: Orthanc init script
Loaded: loaded (/etc/init.d/orthanc; generated)
Active: active (exited) since Wed 2020-11-25 04:55:34 UTC; 9s ago
Docs: man:systemd-sysv-generator(8)
Process: 10382 ExecStop=/etc/init.d/orthanc stop (code=exited, status=0/SUCCESS)
Process: 10390 ExecStart=/etc/init.d/orthanc start (code=exited, status=0/SUCCESS)

Nov 25 04:55:34 smvapp systemd[1]: Starting LSB: Orthanc init script…
Nov 25 04:55:34 smvapp systemd[1]: Started LSB: Orthanc init script.

Please help me to get rid of this error message.

Avinash Ranjan

HI Avinash, I had this issue on a windows machine so I hope this might help you. On my windows machine I had to run the orthanc service with the proper login or user the had permissions to access the NAS. Even though the PC could map and access the NAS, Orthanc could not until the service had the right permissions.


I tried with sudo command as well but still getting the same error message. I have complete access of my NAS storage also.

Avinash Ranjan

If you expect support from this forum, carefully follow the following page of the Orthanc Book, and provide your full logs in “–verbose” mode as well as your configuration files: