downloaded dicoms are concatenated

Dear Sebastien,

a feature i would like to avoid: uploading images from a FMRI study, every slice (319 pcs) in its own DICOM file. When downloading, the slices are concatenated by (most probably) SeriesNumber leaving me with less , but larger, files.
However, I'd rather not have orthanc touching my files in this way. Is there a way to avoid this behavior?

Thank you in advance, regards,


Dear Vincent,

This should not happen: Orthanc never modifies the files it receives on its own initiative. In particular, instances are never merged.

I suspect that this is a consequence of the transfer syntaxes you accept in your Orthanc configuration file. Depending on the accepted syntaxes, your PACS or your DICOM modality might indeed carry on some compression during the C-Store.

Try and set each of the configuration options ending with “Accepted” to “false”:

If this does not fix your problem, please send us a set of sample DICOM files and a complete scenario for us to reproduce the problem.


Hello Sébastien,
very quick!!! :slight_smile:
thank you for that. It seemed that the

  // The transfer syntaxes that are accepted by Orthanc C-Store SCP
  "DeflatedTransferSyntaxAccepted" : true,
  "JpegTransferSyntaxAccepted" : true,
  "Jpeg2000TransferSyntaxAccepted" : true,
  "JpegLosslessTransferSyntaxAccepted" : true,
  "JpipTransferSyntaxAccepted" : true,
  "Mpeg2TransferSyntaxAccepted" : true,
  "RleTransferSyntaxAccepted" : true,

lines were not in my config file. I assume that they or 'true' by default in this case.
However, I have set them all to false and hope that the scan is still on the scanner and w'll have it "send" again, but with all values in the json available and set to false.

I'll let you know our results, regards,


It seems the scanner modality outputs the files in this 'advanced dicom' format, causing the above issue. Since there is no option to change this on the scanner it was not immediately clear to us that this was the underlying problem.
Thanks for helping out though!