Centos 7.6 and Aeskulap

Everyone,

Apparently, aeskulap became broken during the upgrade from Centos 7.5
to 7.6, and is no longer available in the epel repos.

I had some difficulty having it function after the upgrade, and
during the debug process I decided to do a yum remove, but when
I tried a yum install to reinstall it, aeskulap was no longer present.

This problem may also affect other modules on Centos 7.6.

I have placed a bug report :

https://bugzilla.redhat.com/show_bug.cgi?id=1659667

The depracation of tcp wrappers may be involved in this

https://fedoraproject.org/wiki/Changes/Deprecate_TCP_wrappers

The orthanc 1.4.1 servers were not affected by the Centos 7.5 to 7.6 upgrade.
Does anyone have any ideas of how to configure orthanc to work with the
unupdated aeskulap versions. Or are there other linux viewers that work on
Centos 7.6 machines.

Thanks much!!!

Hello,

Unfortunately, this question is more related to Aeskulap than about Orthanc.

You could give a try to Ginkgo CADx, but I cannot tell whether this is part of EPEL:
http://book.orthanc-server.com/integrations/ginkgo-cadx.html

S├ębastien-

Sebastien,

Thank you for your kind response.

Orthanc is functioning perfectly.

I was hoping against logic that someone here might have had an inkling of a solution. When I get the problem solved I will post the solution.

Thanks again!!!

Greg

Everyone,

With the update of the new Centos 7.6 kernel-3.10.0-957.5.1.el7.x86_64,
Aeskulap from the nux.dextop repository works like it did with Centos 7.5.

Greg Ennis