blockUI requires jQuery v1.2.3 or later! You are using v1.11.3

Hi,

I've installed orthanc 0.9.3 on raspbian, but when i launch Explorer i have this message : "blockUI requires jQuery v1.2.3 or later! You are using v1.11.3"

How fix this problem ?

Thank in advance.

Best Regards,
Jeremy B.

Hello,

Thanks for reporting this issue.

As it is related to the Debian package of Orthanc, please fill a bug at the following location:
https://bugs.debian.org/cgi-bin/pkgreport.cgi?src=orthanc

https://www.debian.org/Bugs/Reporting

TIA,
S├ębastien-

Thanks, it's done.

Jeremy B.