Please install the mongoose-devel package

I am installing orthanc 0.9.3 on Ubuntu 14, hit error when run cmake:
DCMTK version: 360
– Looking for C++ include mongoose.h
– Looking for C++ include mongoose.h - not found
CMake Error at Resources/CMake/MongooseConfiguration.cmake:68 (message):
Please install the mongoose-devel package
Call Stack (most recent call first):
CMakeLists.txt:234 (include)

I tried to installl mongoose-devel, hit error:
Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Unable to locate package mongoose-devel

how can I resolve this issue?

thanks.

rgds
brent

Hello,

This is explained in the FAQ:
https://orthanc.chu.ulg.ac.be/book/faq/compiling.html

Build instructions for Ubuntu 14.04 read as follows:

cmake -DALLOW_DOWNLOADS=ON \

-DUSE_GTEST_DEBIAN_SOURCE_PACKAGE=ON
-DUSE_SYSTEM_MONGOOSE=OFF
-DDCMTK_LIBRARIES=dcmjpls ~/Orthanc

Sébastien-