Can you support the new MacOS (Catalina)?

Hi

macOS 10.15(Catalina) Support?

I’m not sure what the official support is - but as a user I can verify that the docker image is running just fine under Catalina.

Are there any problem with Orthanc under Catalina ? If yes, please provide at least “some” information ?