Any way to reduce orthanc logging?

Hi,
I'm using the postgress plugin with Orthanc, and running into excessively large log files due to repetitions of

"Calling service 5001 from plugin <path>/libOrthancPostgreSQLIndex.so"

Can you reduce the verbosity of the service in the config?

Thanks,
James

How did you start your Orthanc ? With --verbose or --trace options ?

These log entries are only shown in “–trace” mode.

As Alain said, check the command-line arguments provided to Orthanc when starting it.

Sébastien-