Angiogram not transfering

The doctor has a full angio recored at 15FPS and it error's out when sending it to the Orthanc server. It says server cannot be contacted please check name and IP.

Ip is static and DNS is working. Do I need to change a time out function for it to transfer?

Please check the troubleshooting guide for DICOM:
https://orthanc.chu.ulg.ac.be/book/faq/dicom.html

Make also sure to read the introduction to the DICOM network protocol in the Orthanc Book:
https://orthanc.chu.ulg.ac.be/book/dicom-guide.html

Regards,
Sébastien-

I did check the guide's , but I was seeing if there is a time out functions that I can set or if that was the cause.

You have not provided the Orthanc log in “–verbose” mode, nor many requested information listed in the FAQ:
https://orthanc.chu.ulg.ac.be/book/faq/dicom.html

If your modality cannot send images to Orthanc because of a timeout, this timeout is most likely triggered by your modality. Please get in touch with the paying support team of your manufacturer: Only they can help you in properly configuring your modality. Remember that Orthanc is free and open-source software, which allows them to track down the problem in your place.

Regards,
Sébastien-

I see the --verbose command line option, do you have documentation on how to do that. I'm not quite sure where to run that or what the full command is.

Hello,

You are probably using the Windows service. Testing might be easier by using the command-line version of Orthanc.

The instructions for running Orthanc from command-line are available from Orthanc Book:
https://orthanc.chu.ulg.ac.be/book/users/cookbook.html

The usage of “–verbose” is notably explained in the following page:
https://orthanc.chu.ulg.ac.be/book/users/configuration.html#configuration

HTH,
Sébastien-